RSS
 

Posts Tagged ‘coil whine’

Finding the annoying noise in my system (GPU Fan spin up)

11 Jul 2020

The Overclock Catastrophe

After 8 months of owning the Ryzen 3900X, I made the decision to try and overclock it to squeeze out some performance. This turned out to be a big mistake as I had somehow damaged my GPU fans during one attempt where I undervolted the VCORE too severely causing an instant shutdown of all components mid stress test. Shortly after my system started making a weird and very annoying noise every few minutes. The noise would only last for 1-2 seconds and then disappear. It wasn’t continuous and I couldn’t seem to reproduce it with load on my system.

Noise Sample Videos

 

Tracking down the noise

Over the last few days I spent many hours taking apart my PC and cleaning / investing many components. No matter what I cleaned/reassembled/checked the noise always returned.

I had tried all of the following with no success:

  • Use air compressor to clean entire system
  • Disconnect only HDD in system
  • Reset Bios back to stock settings
  • Clean front fans on PC
  • Clean Kraken X72 radiator and pump
  • Shake Kraken X72 pump to clear any air bubbles
  • Boost system fans to 100% and leave it for 1 hour
  • Turn GPU fan speed to 100% and leave it for 1 hour
  • Disassemble GPU, clean it and oil up fans and reassemble it

During all of this testing I couldn’t stop the sound from occurring. I noticed that idling in the BIOS almost never made the sound while in Windows it would frequently make the noise.

Bingo, its the GPU
Gigabyte GTX 1080 G1 Gaming Disassembled

 

Finally, I decided to play around with the GPU fan speed but this time I set it to 0% and then ramped it up to a non-zero speed like 20%, 50% or 100%.
This made the sound! And it was reproducible.
It turns out that my GPU fans were making this annoying sound every time the fans wen’t from an idle state (0% fan speed to a non-idle state).
However, going from a slower speed like 20% to 100% seemed to not make the annoying noise.

Temporary Workaround

I have the Gigabyte GTX 1080 G1 Gaming which has a FAN STOP feature. This features allows the fans to power down when they are not needed. There is a light on the GPU which indicates that the fans have been stopped.

As my unit has no warranty, the workaround here was to set up a custom fan speed curve for my GPU and turn off the Fan Stop feature. This way my fans would always be at 20% speed (even if idle) and then ramp up to faster speeds as required. This made the sound much much rarer but it did not eliminate it completely.

Gigabyte Xtreme Engine Fan Curve

Proper Solution

The proper solution here is to replace the faulty fans which I plan to do. I am just hoping that the issue is with the fans themselves and not any other GPU component.
I highly recommend this video for doing this:

 

 
No Comments

Posted in Miscellaneous